react-joyride v2.2.1 Release Notes

Release Date: 2019-12-16 // 9 months ago
    • โšก๏ธ Update react-floater to 0.7.2: 9c13936

    ๐Ÿ’ป > If you need to support legacy browsers you need to include the scrollingelement polyfill.


Previous changes from v2.2.0

    • โž• Add scrollDuration prop: 9689e06
    • ๐Ÿ›  Fix primary button auto focus: 6d9f117
    • Replace scroll-doc with the native scrollingElement: 092e127
    • ๐Ÿ‘Œ Improve Step warning for hidden elements: e83b76b
    • โฌ†๏ธ Upgrade dependencies: 6f62f50
    • ๐Ÿ›  Minor fixes: 2a40561

    ๐Ÿ’ป > If you need to support legacy browsers you need to include the scrollingelement polyfill.