All Versions
123
Latest Version
Avg Release Cycle
14 days
Latest Release
510 days ago

Changelog History
Page 1

  • v11.1.3 Changes

    May 29, 2020

    Patch

    โšก๏ธ Update .npmignore files so that tsbuildinfo files are not included in publication. This reduces package sizes.

  • v11.1.2 Changes

    May 27, 2020

    ๐Ÿ“„ docs

    • โšก๏ธ update changelog (64c80cf)
  • v11.1.1 Changes

    May 26, 2020
    • โž• Add a profile() function to Backend interface (#2476) (512bf2b), closes #2476
    • โšก๏ธ Dependency Updates & Build Fixes (#2399) (72127b1), closes #2399
    • ๐Ÿ›  Fix grammatical typo in DndProvider doc page (#2217) (84d89a5), closes #2217
    • ๐Ÿ›  Fix import in TouchBackend documentation (#1729) (6e79650), closes #1729
    • ๐Ÿ›  Fix memory leak in drag preview, un-subscriber not called (#2423) (2ad2747), closes #2423
    • ๐Ÿ›  Fix name mismatch in DndProvider example (#1947) (048b07f), closes #1947 /github.com/react-dnd/react-dnd/pull/1683/files#diff-5ce06c996535249b437e40d20021c66aR16
    • ๐Ÿ›  Fix Node 8 Build (#1831) (4392d78), closes #1831
    • ๐Ÿ›  fix tab indents and remove redundant comma (#2387) (ab42c4d), closes #2387
    • ๐Ÿ›  Fix typo on tutorial (#2224) (f1ecb8c), closes #2224
    • ๐Ÿ›  Fixes cancel not reverting to original index (#1693) (3456675), closes #1693
    • ๐Ÿ‘‰ make handleTopDragStart public for extension (#2280) (d83f250), closes #2280
    • ๐Ÿ‘ท Move Dependabot workflow to CI (#1849) (a291334), closes #1849
    • ๐Ÿš€ Release Prep Cleanup (#2478) (4e57a34), closes #2478
    • ๐Ÿš€ Release/v11 1 0 (#2492) (8ae8813), closes #2492
    • TouchBackend - impossible to drop item (#2499) (4c0e847), closes #2499
    • โšก๏ธ Update actions-gh-pages (#1871) (2410a38), closes #1871
    • โšก๏ธ Update node-ci.yml (2466f12)
    • โšก๏ธ Update node-ci.yml (aeb85c8)
    • โšก๏ธ Update node-ci.yml (43413b8)
    • ๐Ÿ“š Update Regression Examples in Documentation (#2477) (5c4a0e5), closes #2477
    • โšก๏ธ Update test-utils peerDependencies (#1576) (2059c83), closes #1576
    • โšก๏ธ Update utils.tsx (#2486) (33ccb77), closes #2486
    • โšก๏ธ Update utils.tsx (#2488) (c452af2), closes #2488
    • ๐Ÿš€ v11.0.0 Release (#2481) (e6f588a), closes #2481
    • v11.1.1 (e036601)
    • Wrong type in end function (#1983) (b80b683), closes #1983
    • ๐Ÿ‘• build: add formatting check to lint stage (#2464) (9db96b4), closes #2464
    • ๐Ÿ— build: move automerge if-statement to automerge step (#2489) (68a1879), closes #2489
    • โšก๏ธ build: update dependabot if statement (#2490) (af84889), closes #2490
    • โšก๏ธ build: update node support spec to 10.x (#1850) (0b06951), closes #1850
    • ๐Ÿ— build(deps-dev): bump @babel/cli from 7.7.5 to 7.7.7 (05c0f12)
    • ๐Ÿ— build(deps-dev): bump @babel/cli from 7.7.7 to 7.8.0 (dd46f57)
    • ๐Ÿ— build(deps-dev): bump @babel/cli from 7.8.0 to 7.8.3 (ae98025)
    • ๐Ÿ— build(deps-dev): bump @babel/cli from 7.8.3 to 7.8.4 (dfeb25b)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.7.5 to 7.7.7 (2fcbc02)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.7.7 to 7.8.0 (a89f7ab)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.8.0 to 7.8.3 (d675d25)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.8.3 to 7.8.4 (3dc78a5)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.8.4 to 7.8.6 (0d51e4f)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.8.6 to 7.8.7 (74668bc)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.8.7 to 7.9.0 (4613ea5)
    • ๐Ÿ— build(deps-dev): bump @babel/core from 7.9.0 to 7.9.6 (9936fad)
    • ๐Ÿ— build(deps-dev): bump @babel/plugin-proposal-class-properties from 7.7.4 to 7.8.0 (835feef)
    • ๐Ÿ— build(deps-dev): bump @babel/plugin-proposal-class-properties from 7.8.0 to 7.8.3 (8c262b4)
    • ๐Ÿ— build(deps-dev): bump @babel/plugin-proposal-object-rest-spread (3039a97)
    • ๐Ÿ— build(deps-dev): bump @babel/plugin-proposal-object-rest-spread (d989747)
    • ๐Ÿ— build(deps-dev): bump @babel/plugin-proposal-object-rest-spread from 7.7.4 to 7.7.7 (14594e2)
    • ๐Ÿ— build(deps-dev): bump @babel/plugin-proposal-object-rest-spread from 7.7.7 to 7.8.0 (dc5b2cd)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.7.5 to 7.7.6 (35fc9c6)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.7.6 to 7.7.7 (75fd81c)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.7.7 to 7.8.2 (0ef8a38)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.8.2 to 7.8.3 (c8727ba)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.8.3 to 7.8.4 (d1840d3)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.8.4 to 7.8.6 (7f54866)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.8.6 to 7.8.7 (3a44bfc)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.8.7 to 7.9.0 (f151767)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.9.0 to 7.9.5 (881d000)
    • ๐Ÿ— build(deps-dev): bump @babel/preset-env from 7.9.5 to 7.9.6 (28f06a0)
    • ๐Ÿ‘• build(deps-dev): bump @commitlint/cli from 8.2.0 to 8.3.3 (2cf0ae4)
    • ๐Ÿ‘• build(deps-dev): bump @commitlint/cli from 8.3.3 to 8.3.4 (7ba7c77)
    • ๐Ÿ‘• build(deps-dev): bump @commitlint/cli from 8.3.4 to 8.3.5 (2419ce5)
    • ๐Ÿ‘• build(deps-dev): bump @commitlint/config-conventional from 8.2.0 to 8.3.3 (be287eb)
    • ๐Ÿ‘• build(deps-dev): bump @commitlint/config-conventional from 8.3.3 to 8.3.4 (1e981f1)
    • ๐Ÿ— build(deps-dev): bump @rollup/plugin-replace from 2.3.0 to 2.3.1 (e0cad3f)
    • ๐Ÿ— build(deps-dev): bump @rollup/plugin-replace from 2.3.1 to 2.3.2 (b2118e6)
    • ๐Ÿ— build(deps-dev): bump @types/enzyme from 3.10.4 to 3.10.5 (bbf4c96)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 24.0.23 to 24.0.24 (ba19e43)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 24.0.24 to 24.0.25 (c624812)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 24.0.25 to 24.9.0 (e1f5e67)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 24.9.0 to 24.9.1 (7c99a9d)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 24.9.1 to 25.1.0 (38f8e9d)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.1.0 to 25.1.1 (abdf4a8)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.1.1 to 25.1.2 (73eb336)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.1.2 to 25.1.3 (05e191c)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.1.3 to 25.1.4 (3bb7f44)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.1.4 to 25.1.5 (de5fa4a)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.1.5 to 25.2.1 (5d28173)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.2.1 to 25.2.2 (578ac1e)
    • ๐Ÿ— build(deps-dev): bump @types/jest from 25.2.2 to 25.2.3 (8705bb8)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (902e926)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (fa8d8cd)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (89e0226)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (ad4d7d5)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (463def5)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (c545f78)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (2176483)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (f61f4ae)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (64ba674)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (ca15512)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (c31b33e)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (49be863)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin (0583f8c)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.10.0 to 2.11.0 (dbfbdff)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.11.0 to 2.12.0 (f713041)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.12.0 to 2.13.0 (df3c189)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.13.0 to 2.14.0 (88c64c6)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.14.0 to 2.15.0 (63fe529)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.15.0 to 2.16.0 (2cc330f)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.19.0 to 2.19.2 (ae6c85c)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.19.2 to 2.20.0 (aa450b8)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.23.0 to 2.24.0 (9fac7ad)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.28.0 to 2.29.0 (8779bc7)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.30.0 to 2.31.0 (fe245ce)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.31.0 to 2.32.0 (1b5a6c0)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.33.0 to 2.34.0 (49e5cd7)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.10.0 to 2.11.0 (6bd4333)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.11.0 to 2.12.0 (f3b4298)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.12.0 to 2.13.0 (54bbfaf)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.13.0 to 2.14.0 (85a234e)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.14.0 to 2.15.0 (44d13c5)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.15.0 to 2.16.0 (05173d8)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.16.0 to 2.17.0 (36c17b0)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.17.0 to 2.18.0 (4fcd21c)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.18.0 to 2.19.0 (319565a)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.19.0 to 2.19.2 (be5e291)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.19.2 to 2.20.0 (8ddd674)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.20.0 to 2.21.0 (fbda7ff)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.21.0 to 2.22.0 (5f348e8)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.22.0 to 2.23.0 (7b8c512)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.23.0 to 2.24.0 (844b46f)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.24.0 to 2.25.0 (ca435e3)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.25.0 to 2.26.0 (57a6765)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.26.0 to 2.27.0 (0f4a7ba)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.27.0 to 2.28.0 (9480cad)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.28.0 to 2.29.0 (37aea86)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.29.0 to 2.30.0 (f251f6c)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.30.0 to 2.31.0 (d9571b4)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.31.0 to 2.32.0 (1b24815)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.32.0 to 2.33.0 (adf61f3)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.33.0 to 2.34.0 (4e4b3db)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 3.0.0 to 3.0.1 (8b00657)
    • ๐Ÿ— build(deps-dev): bump alex from 8.1.0 to 8.1.1 (570bcbb)
    • ๐Ÿ— build(deps-dev): bump conventional-changelog-cli from 2.0.28 to 2.0.31 (7acda71)
    • ๐Ÿ— build(deps-dev): bump conventional-changelog-cli from 2.0.31 to 2.0.34 (e3de739)
    • ๐Ÿ— build(deps-dev): bump enzyme from 3.10.0 to 3.11.0 (153aaf6)
    • ๐Ÿ— build(deps-dev): bump enzyme-adapter-react-16 from 1.15.1 to 1.15.2 (a185819)
    • ๐Ÿ‘• build(deps-dev): bump eslint from 6.7.2 to 6.8.0 (bf5dfb6)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-prettier from 6.10.0 to 6.10.1 (2691573)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-prettier from 6.10.1 to 6.11.0 (631b81f)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-prettier from 6.7.0 to 6.8.0 (2b1a59d)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-prettier from 6.8.0 to 6.9.0 (6eb2093)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-prettier from 6.9.0 to 6.10.0 (b3feb54)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-react-app from 5.1.0 to 5.2.0 (a86aa91)
    • ๐Ÿ‘• build(deps-dev): bump eslint-config-react-app from 5.2.0 to 5.2.1 (6147ddb)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-prettier from 3.1.1 to 3.1.2 (3ee388c)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-prettier from 3.1.2 to 3.1.3 (a668439)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react from 7.17.0 to 7.18.0 (ddf64aa)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react from 7.18.0 to 7.18.3 (81ab218)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react from 7.18.3 to 7.19.0 (da541bf)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react-hooks from 2.3.0 to 2.4.0 (642d4ef)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react-hooks from 2.4.0 to 2.5.0 (f287b78)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react-hooks from 2.5.0 to 2.5.1 (b02c534)
    • ๐Ÿ— build(deps-dev): bump husky from 3.1.0 to 4.0.0 (cddeb48)
    • ๐Ÿ— build(deps-dev): bump husky from 3.1.0 to 4.0.10 (6ed5715)
    • ๐Ÿ— build(deps-dev): bump husky from 3.1.0 to 4.0.9 (ac31881)
    • ๐Ÿ— build(deps-dev): bump husky from 4.0.0 to 4.0.1 (ce22b50)
    • ๐Ÿ— build(deps-dev): bump husky from 4.0.1 to 4.0.3 (ae73b20)
    • ๐Ÿ— build(deps-dev): bump husky from 4.0.10 to 4.2.0 (ef35c88)
    • ๐Ÿ— build(deps-dev): bump husky from 4.0.3 to 4.0.6 (41ce33b)
    • ๐Ÿ— build(deps-dev): bump husky from 4.0.6 to 4.0.7 (2e70544)
    • ๐Ÿ— build(deps-dev): bump husky from 4.0.9 to 4.0.10 (ed124f3)
    • ๐Ÿ— build(deps-dev): bump husky from 4.2.0 to 4.2.1 (69bc087)
    • ๐Ÿ— build(deps-dev): bump husky from 4.2.1 to 4.2.2 (228ad7c)
    • ๐Ÿ— build(deps-dev): bump husky from 4.2.2 to 4.2.3 (2678ea8)
    • ๐Ÿ— build(deps-dev): bump husky from 4.2.3 to 4.2.5 (57ed7ae)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.0 to 7.0.1 (0246454)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.1 to 7.0.2 (4e306f7)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.2 to 7.0.3 (ce813ec)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.3 to 7.0.4 (4e83089)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.4 to 7.0.5 (9b8162b)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.5 to 7.0.6 (1bbda5d)
    • ๐Ÿ— build(deps-dev): bump inquirer from 7.0.6 to 7.1.0 (0eb6187)
    • ๐Ÿ— build(deps-dev): bump jest and ts-jest (3a56459)
    • ๐Ÿ— build(deps-dev): bump jest from 25.1.0 to 25.2.1 (25412aa)
    • ๐Ÿ— build(deps-dev): bump jest from 25.2.1 to 25.2.4 (c6b80e6)
    • ๐Ÿ— build(deps-dev): bump jest from 25.2.4 to 25.2.7 (fe0ccc1)
    • ๐Ÿ— build(deps-dev): bump jest from 25.2.7 to 25.3.0 (6aaf7c1)
    • ๐Ÿ— build(deps-dev): bump jest from 25.3.0 to 25.4.0 (8402e55)
    • ๐Ÿ— build(deps-dev): bump jest from 25.4.0 to 25.5.0 (3f7c9ab)
    • ๐Ÿ— build(deps-dev): bump jest from 25.5.0 to 25.5.2 (b7aeb5a)
    • ๐Ÿ— build(deps-dev): bump jest from 25.5.2 to 25.5.3 (e1b39ca)
    • ๐Ÿ— build(deps-dev): bump jest from 25.5.3 to 25.5.4 (6a5663e)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 24.9.0 to 25.1.0 (8d57ec1)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.1.0 to 25.2.1 (903fc4f)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.2.1 to 25.2.3 (091c06e)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.2.3 to 25.2.4 (198e765)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.2.4 to 25.2.6 (3501fb2)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.2.6 to 25.3.0 (5890f28)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.3.0 to 25.4.0 (e5e2052)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.4.0 to 25.5.0 (3556f59)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 25.5.0 to 26.0.0 (9a61697)
    • ๐Ÿ— build(deps-dev): bump jest-environment-jsdom from 26.0.0 to 26.0.1 (03295b8)
    • ๐Ÿ— build(deps-dev): bump lerna from 3.19.0 to 3.20.1 (c5b6856)
    • ๐Ÿ— build(deps-dev): bump lerna from 3.20.1 to 3.20.2 (cfd8e14)
    • ๐Ÿ— build(deps-dev): bump lerna from 3.20.2 to 3.21.0 (cad9433)
    • ๐Ÿ— build(deps-dev): bump lerna from 3.21.0 to 3.22.0 (d8a84ac)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.0 to 10.0.1 (b096fa6)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.1 to 10.0.2 (607a6f7)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.10 to 10.1.0 (709f387)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.2 to 10.0.3 (7c7a0fc)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.3 to 10.0.4 (e8d728c)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.4 to 10.0.5 (3b1985c)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.5 to 10.0.7 (048ff6f)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.7 to 10.0.8 (64d8a26)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.8 to 10.0.9 (1e799e5)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.0.9 to 10.0.10 (8a1230a)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.1.0 to 10.1.1 (b0e6464)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.1.1 to 10.1.2 (e6872f9)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.1.2 to 10.1.3 (5ecc9b9)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.1.3 to 10.1.6 (61bee17)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.1.6 to 10.1.7 (e561a28)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.1.7 to 10.2.0 (c89df89)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.2.0 to 10.2.2 (6614b28)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.2.2 to 10.2.4 (eb8c38a)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 10.2.4 to 10.2.6 (bd7e713)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 9.5.0 to 10.0.0 (61b8326)
    • ๐Ÿ— build(deps-dev): bump prettier from 1.19.1 to 2.0.1 (a24a5be)
    • ๐Ÿ— build(deps-dev): bump prettier from 2.0.1 to 2.0.2 (2edd55d)
    • ๐Ÿ— build(deps-dev): bump prettier from 2.0.2 to 2.0.3 (fa168fc)
    • ๐Ÿ— build(deps-dev): bump prettier from 2.0.3 to 2.0.4 (0a43e11)
    • ๐Ÿ— build(deps-dev): bump prettier from 2.0.4 to 2.0.5 (2604211)
    • ๐Ÿ— build(deps-dev): bump replace-in-file from 4.2.0 to 5.0.2 (426fdcc)
    • ๐Ÿ— build(deps-dev): bump replace-in-file from 5.0.2 to 6.0.0 (2b6c77d)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.10 to 1.27.11 (672d771)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.11 to 1.27.12 (dbda234)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.12 to 1.27.13 (827f932)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.13 to 1.27.14 (bf29545)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.14 to 1.28.0 (9b2cc47)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.8 to 1.27.9 (4f045a2)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.9 to 1.27.10 (9260460)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.28.0 to 1.29.0 (2bb1693)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.29.0 to 1.29.1 (6628c5b)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.29.1 to 1.30.0 (c41c3c6)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.30.0 to 1.30.1 (371e606)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.30.1 to 1.31.0 (569ee28)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.31.0 to 1.31.1 (4105ca0)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.31.1 to 1.32.0 (c77d800)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.32.0 to 1.32.1 (9673a95)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.32.1 to 2.6.1 (ca198ab)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.10.0 to 2.10.2 (11add33)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.10.2 to 2.10.4 (be0f95a)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.10.4 to 2.10.5 (15ede3b)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.10.5 to 2.10.9 (9a2353d)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.6.1 to 2.7.1 (bcce37a)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.7.1 to 2.7.2 (0e0cf9f)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.7.2 to 2.7.3 (436e234)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.7.3 to 2.7.5 (0295fa6)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.7.5 to 2.7.6 (73238cf)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.7.6 to 2.8.0 (e6073d7)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.8.0 to 2.8.2 (8730d75)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.8.2 to 2.9.1 (7598af9)
    • ๐Ÿ— build(deps-dev): bump rollup from 2.9.1 to 2.10.0 (6b306a8)
    • ๐Ÿ— build(deps-dev): bump rollup-plugin-terser from 5.1.2 to 5.1.3 (f4e8963)
    • ๐Ÿ— build(deps-dev): bump rollup-plugin-terser from 5.1.3 to 5.2.0 (66a375e)
    • ๐Ÿ— build(deps-dev): bump rollup-plugin-terser from 5.2.0 to 5.3.0 (05a97ef)
    • ๐Ÿ— build(deps-dev): bump rollup-plugin-terser from 5.3.0 to 6.1.0 (b9d228a)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 24.2.0 to 24.3.0 (4bb26e1)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.0.0 to 25.1.0 (1163f9c)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.1.0 to 25.2.0 (a87062d)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.2.0 to 25.2.1 (0dc9867)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.2.1 to 25.3.0 (30fb2d6)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.3.0 to 25.3.1 (4c82914)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.3.1 to 25.4.0 (524f593)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.4.0 to 25.5.0 (5655341)
    • ๐Ÿ— build(deps-dev): bump ts-jest from 25.5.0 to 25.5.1 (9e07b77)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.7.3 to 3.7.4 (322edbf)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.7.4 to 3.7.5 (ebc0467)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.7.5 to 3.8.2 (2a3e2db)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.8.2 to 3.8.3 (0e93adc)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.8.3 to 3.9.2 (e7f6930)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.9.2 to 3.9.3 (1ef9a35)
    • ๐Ÿ”’ build(deps): [security] bump acorn from 5.7.3 to 5.7.4 (ce1d6ce)
    • ๐Ÿ”’ build(deps): [security] bump handlebars from 4.5.3 to 4.7.6 (66e512b)
    • ๐Ÿ— build(deps): bump @types/faker from 4.1.10 to 4.1.11 (5d95b7b)
    • ๐Ÿ— build(deps): bump @types/faker from 4.1.11 to 4.1.12 (55fe836)
    • ๐Ÿ— build(deps): bump @types/faker from 4.1.8 to 4.1.9 (c265045)
    • ๐Ÿ— build(deps): bump @types/faker from 4.1.9 to 4.1.10 (1ac64d4)
    • ๐Ÿ— build(deps): bump @types/lodash from 4.14.149 to 4.14.150 (f67bb40)
    • ๐Ÿ— build(deps): bump @types/lodash from 4.14.150 to 4.14.151 (6b32a7e)
    • ๐Ÿ— build(deps): bump @types/lodash from 4.14.151 to 4.14.152 (d7da8a5)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.15 to 16.9.16 (6aa410d)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.16 to 16.9.17 (42c7d13)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.17 to 16.9.18 (eceabb9)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.18 to 16.9.19 (538715d)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.19 to 16.9.20 (7a466bc)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.20 to 16.9.21 (37d4759)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.21 to 16.9.22 (279a6e1)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.22 to 16.9.23 (4300223)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.23 to 16.9.25 (b1432fe)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.25 to 16.9.26 (b2f1f36)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.26 to 16.9.27 (6e0c215)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.27 to 16.9.29 (ee7f378)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.29 to 16.9.31 (d140710)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.31 to 16.9.32 (84e6181)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.32 to 16.9.33 (e4a6922)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.33 to 16.9.34 (0c76c08)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.34 to 16.9.35 (ea8c28e)
    • ๐Ÿ— build(deps): bump @types/react-dom from 16.9.4 to 16.9.5 (8f5b304)
    • ๐Ÿ— build(deps): bump @types/react-dom from 16.9.5 to 16.9.6 (6213578)
    • ๐Ÿ— build(deps): bump @types/react-dom from 16.9.6 to 16.9.7 (fc24320)
    • ๐Ÿ— build(deps): bump @types/react-dom from 16.9.7 to 16.9.8 (bc0933c)
    • ๐Ÿ— build(deps): bump @types/react-helmet from 5.0.14 to 5.0.15 (5f2eb03)
    • ๐Ÿ— build(deps): bump @types/react-helmet from 5.0.15 to 6.0.0 (9680710)
    • ๐Ÿ— build(deps): bump @types/rehype-react from 3.1.0 to 4.0.0 (0d78123)
    • ๐Ÿ’… build(deps): bump @types/styled-components from 4.4.0 to 4.4.1 (bc0b069)
    • ๐Ÿ’… build(deps): bump @types/styled-components from 4.4.1 to 4.4.2 (f03be0e)
    • ๐Ÿ’… build(deps): bump @types/styled-components from 4.4.2 to 4.4.3 (5f39028)
    • ๐Ÿ’… build(deps): bump @types/styled-components from 4.4.3 to 5.0.0 (fbda7fd)
    • ๐Ÿ’… build(deps): bump @types/styled-components from 5.0.0 to 5.0.1 (a797f35)
    • ๐Ÿ’… build(deps): bump @types/styled-components from 5.0.1 to 5.1.0 (540157e)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.10 to 2.18.11 (83195b9)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.11 to 2.18.12 (e26eae6)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.12 to 2.18.13 (f8cb43a)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.13 to 2.18.14 (5684359)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.14 to 2.18.15 (6ec066d)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.15 to 2.18.16 (58cf140)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.16 to 2.18.17 (8764187)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.17 to 2.18.18 (882e0a2)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.18 to 2.18.21 (8220b06)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.21 to 2.18.22 (cf2a357)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.22 to 2.18.23 (fc6f102)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.23 to 2.18.25 (cb05c11)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.25 to 2.19.0 (162ba69)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.25 to 2.19.0 (76fca6b)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.7 to 2.18.8 (059b07d)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.8 to 2.18.10 (3103772)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.0 to 2.19.1 (a833408)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.1 to 2.19.2 (a8ef989)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.10 to 2.19.12 (56fb98f)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.12 to 2.19.16 (08eae43)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.16 to 2.19.17 (bb35030)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.17 to 2.19.18 (2bc8e03)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.18 to 2.19.19 (4fd11a6)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.19 to 2.19.21 (d0095fd)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.2 to 2.19.3 (82c71a8)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.21 to 2.19.22 (7388ddc)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.22 to 2.19.24 (e01f11e)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.24 to 2.19.25 (ae44ead)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.25 to 2.19.28 (4c4f560)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.28 to 2.19.29 (44d1f20)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.29 to 2.19.32 (ef20fa1)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.3 to 2.19.5 (6981763)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.32 to 2.19.34 (c49fed7)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.34 to 2.19.37 (8a126cd)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.37 to 2.19.39 (02d8b2e)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.39 to 2.19.41 (560a3cd)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.41 to 2.19.43 (bed62ef)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.43 to 2.19.45 (eada1ce)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.45 to 2.19.49 (2320901)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.49 to 2.20.2 (1d70523)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.5 to 2.19.7 (ff93ce2)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.7 to 2.19.8 (0aacdb4)
    • ๐Ÿ— build(deps): bump gatsby from 2.19.8 to 2.19.10 (fde1407)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.10 to 2.20.11 (3674de1)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.11 to 2.20.12 (827baee)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.12 to 2.20.13 (c650382)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.13 to 2.20.15 (3cd3f32)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.15 to 2.20.18 (88df5e6)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.18 to 2.20.19 (07935d4)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.19 to 2.20.21 (ab475ca)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.2 to 2.20.3 (b6407a7)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.21 to 2.20.22 (9d61eab)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.22 to 2.20.23 (872064b)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.23 to 2.20.26 (c4488cd)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.26 to 2.20.27 (81f166c)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.27 to 2.20.29 (4074649)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.29 to 2.21.0 (593e3d4)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.3 to 2.20.5 (9d362d7)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.5 to 2.20.7 (1b830b7)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.7 to 2.20.8 (bc2249a)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.8 to 2.20.9 (17462bd)
    • ๐Ÿ— build(deps): bump gatsby from 2.20.9 to 2.20.10 (a838bbd)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.0 to 2.21.1 (447fe30)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.1 to 2.21.6 (e72156d)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.10 to 2.21.11 (6587b79)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.10 to 2.21.12 (61d32f0)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.12 to 2.21.13 (03879a0)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.13 to 2.21.16 (d9e0cad)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.16 to 2.21.19 (ee9c53d)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.19 to 2.21.21 (c9def9d)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.21 to 2.21.22 (325d0dd)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.22 to 2.21.25 (b7852e3)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.25 to 2.21.30 (b52d06d)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.30 to 2.21.31 (fd4ae4c)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.31 to 2.21.33 (f7e1079)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.33 to 2.21.39 (9f19d4b)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.39 to 2.22.3 (3896c88)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.6 to 2.21.7 (27fcc4b)
    • ๐Ÿ— build(deps): bump gatsby from 2.21.7 to 2.21.10 (2c9046f)
    • ๐Ÿ— build(deps): bump gatsby from 2.22.3 to 2.22.4 (efbd7d9)
    • ๐Ÿ— build(deps): bump gatsby from 2.22.9 to 2.22.10 (55957e3)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.34 to 2.2.36 (8f8bb3a)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.36 to 2.2.37 (a83f354)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.37 to 2.2.38 (0215047)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.38 to 2.2.39 (c6ebd26)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.39 to 2.2.40 (47b1e01)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.40 to 2.2.41 (9f16c2c)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.41 to 2.2.42 (993ed6a)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.42 to 2.2.43 (219f3b6)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.43 to 2.2.44 (c710997)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.44 to 2.2.45 (27e5f0d)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.45 to 2.3.0 (751d24f)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.3.0 to 2.3.1 (b1139b5)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.3.1 to 2.3.2 (d42483a)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.3.2 to 2.3.3 (c21e658)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.3.3 to 2.3.4 (ad6244b)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.3.4 to 2.3.5 (a001e0b)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.3.5 to 2.4.0 (7afd9b3)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.4.0 to 2.4.1 (3164e2f)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.4.1 to 2.4.2 (34ee8e2)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.4.2 to 2.4.3 (71bb011)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.4.3 to 2.4.4 (164cf96)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.4.3 to 2.4.5 (8791734)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.4.4 to 2.4.5 (874d4d1)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.31 to 2.2.33 (2c62d17)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.33 to 2.2.34 (738fc19)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.34 to 2.2.37 (0533132)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.37 to 2.2.38 (a6e5bd7)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.38 to 2.2.39 (4a88897)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.39 to 2.2.40 (9263cb2)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.40 to 2.2.41 (e007060)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.41 to 2.2.42 (56a30c0)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.42 to 2.2.44 (5f8211a)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.44 to 2.2.45 (5e76a60)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.45 to 2.2.46 (235e13f)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.46 to 2.2.47 (bbcbd13)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.47 to 2.2.48 (756e62c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.48 to 2.3.2 (3d5cf8b)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.3.2 to 2.3.3 (c6f16da)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.3.3 to 2.3.4 (fca6bd2)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.3.4 to 2.3.5 (39f0d3b)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.3.5 to 2.3.6 (36126e8)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.3.6 to 2.3.7 (1de2b7d)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.3.7 to 2.4.0 (c46a3a0)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.4.0 to 2.4.1 (c8032d7)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.4.1 to 2.4.2 (8662e26)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.4.2 to 2.4.3 (13ab871)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.4.2 to 2.4.9 (c8bf8b8)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.4.3 to 2.4.5 (a6576ce)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.4.5 to 2.4.8 (57fa343)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.27 to 3.0.29 (73dbfd3)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.29 to 3.0.30 (7603970)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.30 to 3.0.31 (8c42102)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.31 to 3.0.32 (4d17f55)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.32 to 3.0.33 (0f318cc)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.33 to 3.0.34 (712f0d2)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.34 to 3.0.35 (3fb3188)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.35 to 3.0.37 (62ae4e9)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.37 to 3.0.38 (72c96cf)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.38 to 3.0.39 (3dd7ec3)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.39 to 3.0.40 (b5838ed)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.40 to 3.0.41 (d2fe3a9)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.41 to 3.0.42 (3e7c755)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.42 to 3.1.0 (362eb54)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.1.0 to 3.1.1 (7012532)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.1.1 to 3.1.2 (95dbcf8)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.1.2 to 3.1.4 (c3c245c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.1.4 to 3.1.5 (fdc09e4)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.1.5 to 3.2.0 (e550c43)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.2.0 to 3.2.1 (0d1ca32)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.2.1 to 3.2.2 (2769a80)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.2.2 to 3.2.3 (00b6d35)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.2.3 to 3.2.6 (983746b)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.16 to 3.1.18 (b2b9925)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.18 to 3.1.21 (ccda306)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.21 to 3.1.22 (caf5b50)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.22 to 3.1.23 (b5605eb)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.23 to 3.1.24 (9edb5db)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.24 to 3.2.1 (ffb83ea)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.2.1 to 3.2.2 (cb69c03)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.2.2 to 3.2.3 (e2e0a08)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.2.3 to 3.2.4 (3456461)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.2.4 to 3.2.5 (0214db9)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.2.5 to 3.3.0 (ea4411c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.3.0 to 3.3.1 (b21ee66)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.3.1 to 3.3.2 (40a9204)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.3.1 to 3.3.2 (#2466) (7cab802), closes #2466
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.10 to 2.3.13 (e7da889)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.13 to 2.4.0 (34fa7a1)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.5 to 2.3.7 (48ab3f7)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.7 to 2.3.8 (7130196)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.8 to 2.3.9 (f43e163)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.9 to 2.3.10 (d0e0235)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.0 to 2.4.3 (1e39f86)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.10 to 2.4.11 (b5b4a5e)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.11 to 2.4.12 (f0e93be)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.12 to 2.4.13 (e65e235)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.13 to 2.5.1 (bd2bac3)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.3 to 2.4.4 (150f8e0)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.4 to 2.4.5 (dd712c8)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.5 to 2.4.7 (5d85a87)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.7 to 2.4.8 (4047b66)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.4.8 to 2.4.10 (1d7dca4)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.5.1 to 2.5.2 (b7534a6)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.5.2 to 2.5.3 (34bd651)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.5.3 to 2.5.4 (0dbe08f)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.5.4 to 2.5.6 (dc4e7ed)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.5.6 to 2.5.7 (2e3bb7d)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.5.7 to 2.6.0 (b7a583a)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.6.0 to 2.6.1 (ff7a335)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.6.1 to 2.6.2 (d9f1636)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.6.2 to 2.6.3 (a4e657c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.6.2 to 2.6.9 (#2472) (0e181ec), closes #2472
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.6.3 to 2.6.5 (1d5d3b0)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.6.5 to 2.6.8 (4ed3305)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.14 to 3.1.16 (8115422)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.16 to 3.1.17 (a599242)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.17 to 3.1.18 (1ce5e7b)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.18 to 3.1.19 (b9288dc)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.19 to 3.1.20 (084b573)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.20 to 3.1.21 (63fb38e)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.21 to 3.2.1 (9f0501d)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.2.1 to 3.2.2 (79b075e)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.2.2 to 3.2.3 (f909356)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.2.3 to 3.2.4 (cf6755e)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.2.4 to 3.3.0 (27de983)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.3.0 to 3.3.1 (935ed0e)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.3.1 to 3.3.2 (389a717)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.1.20 to 2.1.22 (e1f1c52)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.1.22 to 2.1.23 (bf0b373)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.1.23 to 2.1.26 (650306c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.1.26 to 2.1.27 (59d3836)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.1.27 to 2.2.0 (f06011d)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.2.0 to 2.2.2 (256ac16)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.2.2 to 2.2.3 (5baa85e)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.2.3 to 2.2.5 (a96f8ab)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.2.5 to 2.3.0 (ff6ef25)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.3.0 to 2.3.1 (9bca3e9)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.3.1 to 2.3.2 (1f4c27c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.3.2 to 2.3.3 (d277735)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.3.3 to 2.4.0 (069e17c)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.4.0 to 2.4.1 (b4c7da3)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.4.2 to 2.4.3 (#2474) (25b29ea), closes #2474
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.18 to 2.3.20 (fb36b1a)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.20 to 2.3.21 (b2e84af)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.21 to 2.3.22 (7ea3ee1)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.22 to 2.3.23 (dd34228)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.23 to 2.3.24 (9c3ff27)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.24 to 2.3.25 (395ba73)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.25 to 2.4.0 (07dc6a0)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.4.0 to 2.4.1 (2da89e2)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.4.1 to 2.4.2 (8e98a7d)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.4.2 to 2.4.3 (3f2fa87)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.4.3 to 2.5.0 (505b228)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.5.0 to 2.5.1 (5906854)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.5.1 to 2.5.2 (c3524e0)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.5.1 to 2.5.2 (871c6de)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.19 to 2.1.21 (224adcd)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.21 to 2.1.22 (f95d8de)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.22 to 2.1.23 (5e289e8)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.23 to 2.1.24 (f15373a)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.24 to 2.1.25 (b55b80d)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.25 to 2.1.26 (bcb853d)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.26 to 2.2.0 (08c5863)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.2.0 to 2.2.1 (f383bb5)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.2.1 to 2.2.3 (c12b265)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.2.3 to 2.2.4 (aa98eac)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.2.4 to 2.3.0 (034d3d4)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.3.0 to 2.3.1 (6014b08)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.3.1 to 2.3.2 (326406f)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.3.1 to 2.3.3 (a236325)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.3.2 to 2.3.3 (f27824f)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.31 to 2.1.33 (2dd4eaa)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.33 to 2.1.36 (f857478)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.36 to 2.1.37 (f0a0bee)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.37 to 2.1.38 (79d6466)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.38 to 2.1.39 (cf8ef50)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.39 to 2.1.40 (311fe30)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.40 to 2.2.1 (4170a93)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.2.1 to 2.2.2 (239b04c)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.2.2 to 2.2.3 (01f8296)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.2.3 to 2.2.4 (161aa00)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.2.4 to 2.3.0 (2ce5356)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.3.0 to 2.3.1 (b9a1950)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.3.1 to 2.3.2 (48e1d52)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.3.2 to 2.3.3 (63d0537)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.16 to 4.1.18 (958a4b3)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.18 to 4.1.21 (a9f41b7)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.21 to 4.1.22 (6aa40ee)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.22 to 4.1.23 (82858da)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.23 to 4.1.24 (810e636)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.24 to 4.2.0 (01ecab9)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.2.0 to 4.2.1 (da0b75c)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.2.1 to 4.2.2 (de70ff2)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.2.2 to 4.2.3 (876f634)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.2.3 to 4.2.4 (aa0d515)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.2.4 to 4.2.5 (239c091)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.2.5 to 4.3.0 (b86f3d3)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.3.0 to 4.3.1 (c207c13)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.3.1 to 4.3.2 (22b87a0)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.3.1 to 4.3.2 (#2473) (31b0b22), closes #2473
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.35 to 3.1.37 (f9c50d5)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.37 to 3.1.38 (17f3a40)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.38 to 3.1.39 (619a1a9)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.39 to 3.1.42 (2094419)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.42 to 3.1.43 (c074773)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.43 to 3.1.44 (fd69058)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.44 to 3.1.47 (57088cf)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.47 to 3.1.48 (801e142)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.48 to 3.1.49 (e9c2ece)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.49 to 3.1.50 (9f57c0e)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.50 to 3.2.1 (6182db1)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.2.1 to 3.2.2 (7aacb9b)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.2.2 to 3.2.3 (0e3e222)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.2.3 to 3.2.4 (00f4018)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.2.4 to 3.2.5 (1417ff6)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.2.5 to 3.2.6 (85531e1)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.2.6 to 3.3.0 (73ae461)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.3.0 to 3.3.1 (25fdce5)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.3.1 to 3.3.2 (044d1f7)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.3.2 to 3.3.3 (ad6e0c9)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.3.3 to 3.3.4 (84567f9)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.3.4 to 3.3.7 (252d7fa)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.25 to 3.3.27 (ab65910)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.27 to 3.3.28 (91aa082)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.28 to 3.3.29 (5089274)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.29 to 3.3.30 (0679af3)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.30 to 3.3.31 (5bd78be)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.31 to 3.3.32 (a9d120b)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.32 to 3.3.33 (2659975)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.33 to 3.3.34 (94141ce)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.34 to 3.3.35 (66933b1)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.35 to 3.3.36 (fd2730a)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.36 to 3.4.0 (65e4534)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.4.0 to 3.4.1 (25aec41)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.4.1 to 3.4.2 (2ffce80)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.4.2 to 3.4.4 (8882659)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.4.4 to 3.5.0 (e1d74dc)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.5.0 to 3.5.1 (8b2a706)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.5.1 to 3.5.2 (ac360d6)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.40 to 2.1.42 (1260d8a)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.42 to 2.1.43 (1ffc610)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.43 to 2.1.46 (6d46b78)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.46 to 2.1.47 (7fa6994)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.47 to 2.1.48 (db28412)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.48 to 2.1.51 (8b5b447)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.51 to 2.1.52 (6f2650d)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.52 to 2.1.53 (9d5794e)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.53 to 2.1.54 (fc173c8)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.54 to 2.1.55 (adaaa28)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.55 to 2.1.56 (36789c8)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.56 to 2.1.57 (24556a1)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.57 to 2.2.1 (d958f9b)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.2.1 to 2.2.2 (b44224f)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.2.2 to 2.2.3 (0db7aca)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.2.3 to 2.2.4 (94a905f)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.2.4 to 2.2.5 (ecf31e8)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.2.5 to 2.3.0 (9f2c047)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.3.0 to 2.3.1 (acda0ab)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.3.1 to 2.3.3 (edaed75)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.3.3 to 2.3.4 (a8e72b0)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.3.4 to 2.3.7 (9d07daf)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.39 to 2.6.42 (09c64d3)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.42 to 2.6.43 (17ece0a)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.43 to 2.6.44 (4e7f99f)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.44 to 2.6.45 (26a8d6c)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.45 to 2.6.48 (7ac9d84)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.48 to 2.6.49 (86c2b96)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.49 to 2.6.50 (0c06c0e)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.50 to 2.6.51 (8ce5297)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.51 to 2.6.52 (7426bde)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.52 to 2.6.53 (d72d81d)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.53 to 2.6.55 (7f21306)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.55 to 2.6.56 (0a959fa)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.56 to 2.6.57 (0a82fd8)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.57 to 2.6.58 (c556cdf)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.58 to 2.6.59 (a7b3f53)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.59 to 2.7.1 (538809d)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.7.1 to 2.7.2 (4eeb4bb)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.7.2 to 2.7.3 (6e65cb9)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.7.3 to 2.7.4 (681d506)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.7.4 to 2.7.5 (35285a1)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.7.5 to 2.8.0 (3a8438c)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.0 to 2.8.3 (894b9fc)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.3 to 2.8.5 (1606568)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.5 to 2.8.6 (5172e8a)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.6 to 2.8.7 (ee9b699)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.7 to 2.8.8 (675bc44)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.8 to 2.8.9 (ce91b02)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.8.9 to 2.8.12 (714e42b)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.12 to 2.3.13 (1402816)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.13 to 2.3.14 (123c2b8)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.14 to 2.3.16 (28676c8)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.16 to 2.3.17 (66766cc)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.17 to 2.3.18 (96f5e20)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.18 to 2.3.19 (7eec2c3)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.19 to 2.4.1 (58c576d)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.7 to 2.3.9 (7c23618)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.9 to 2.3.12 (7d96401)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.1 to 2.4.2 (5192ce9)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.2 to 2.4.3 (9047ffa)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.3 to 2.4.4 (b63f4c4)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.4 to 2.4.5 (8a2de0a)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.5 to 2.4.6 (1f8a613)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.6 to 2.4.7 (826234a)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.4.7 to 2.5.0 (4302939)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.5.0 to 2.5.1 (5b9a285)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.5.1 to 2.5.2 (2596237)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.5.2 to 2.5.3 (0001644)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.5.2 to 2.5.3 (#2475) (31915cb), closes #2475
    • ๐Ÿ— build(deps): bump hoist-non-react-statics from 3.3.1 to 3.3.2 (b8a3ee8)
    • ๐Ÿ— build(deps): bump immutability-helper from 3.0.1 to 3.0.2 (1094a9c)
    • ๐Ÿ— build(deps): bump prismjs from 1.17.1 to 1.18.0 (c84b1f2)
    • ๐Ÿ— build(deps): bump prismjs from 1.18.0 to 1.19.0 (2aa8f57)
    • ๐Ÿ— build(deps): bump prismjs from 1.19.0 to 1.20.0 (64ace2c)
    • ๐Ÿ— build(deps): bump query-string from 6.10.1 to 6.11.0 (4c62ff7)
    • ๐Ÿ— build(deps): bump query-string from 6.11.0 to 6.11.1 (bdf84f7)
    • ๐Ÿ— build(deps): bump query-string from 6.11.1 to 6.12.0 (8db2b51)
    • ๐Ÿ— build(deps): bump query-string from 6.12.0 to 6.12.1 (527313a)
    • ๐Ÿ— build(deps): bump query-string from 6.9.0 to 6.10.1 (eeaf5ac)
    • ๐Ÿ— build(deps): bump react from 16.12.0 to 16.13.0 (9d1ef45)
    • ๐Ÿ— build(deps): bump react from 16.13.0 to 16.13.1 (5a5f581)
    • ๐Ÿ— build(deps): bump react-dom from 16.12.0 to 16.13.0 (a8e3857)
    • ๐Ÿ— build(deps): bump react-dom from 16.13.0 to 16.13.1 (2a8d239)
    • ๐Ÿ— build(deps): bump react-frame-component from 4.1.1 to 4.1.2 (cc7e7da)
    • ๐Ÿ— build(deps): bump react-helmet from 5.2.1 to 6.0.0 (757b88f)
    • ๐Ÿ— build(deps): bump react-scripts from 3.3.0 to 3.3.1 (b76bd27)
    • ๐Ÿ— build(deps): bump react-scripts from 3.3.1 to 3.4.0 (89b8e19)
    • ๐Ÿ— build(deps): bump react-scripts from 3.4.0 to 3.4.1 (a402b6f)
    • ๐Ÿ— build(deps): bump react-tabs from 3.0.0 to 3.1.0 (c437b3b)
    • ๐Ÿ— build(deps): bump react-tabs from 3.1.0 to 3.1.1 (5080852)
    • ๐Ÿ— build(deps): bump redux from 4.0.4 to 4.0.5 (6fbf848)
    • ๐Ÿ— build(deps): bump rehype-react from 4.0.1 to 5.0.0 (c8e487b)
    • ๐Ÿ— build(deps): bump rehype-react from 5.0.0 to 5.0.1 (116d79d)
    • ๐Ÿ’… build(deps): bump styled-components from 5.0.0 to 5.0.1 (7a85a50)
    • ๐Ÿ’… build(deps): bump styled-components from 5.0.1 to 5.1.0 (b4089f1)
    • ๐Ÿ’… build(deps): bump styled-components from 5.1.0 to 5.1.1 (c200ef4)
    • ๐Ÿ›  fix: correct issue with example generation due to example structure refactoring (#2480) (efc251b), closes #2480
    • ๐Ÿ›  fix: do not cancel touch events if they are non-cancelable (#2190) (1b4019e), closes #2190
    • ๐Ÿ›  fix: remove circular dependencies (#2491) (52eaace), closes #2491
    • ๐Ÿ›  fix: update wrapInTestContext to expose getManager() method (#1570) (4ad004c), closes #1570
  • v11.1.0 Changes

    May 26, 2020

    Minor

    • โž• Add getDecoratedComponent() method to wrapInTestContext imperative API. (#2488)

    Patch

    • ๐Ÿ‘Œ Improve typings of wrapInTestContext(#2486)
    • Eliminate module cycles in react-dnd (#2491)
  • v11.0.0 Changes

    May 24, 2020

    ๐Ÿ’ฅ Breaking Changes

    • โšก๏ธ Change Backend exports from default exports to named exports. Update module structure in general to minimize usage of default exports.

    ๐Ÿ— build

    • โž• add formatting check to lint stage (#2464) (9db96b4), closes #2464
    • โšก๏ธ update node support spec to 10.x (#1850) (0b06951), closes #1850

    ๐Ÿ“„ docs

    • ๐Ÿ“š update backend import documentation (92ce39b)

    ๐Ÿ›  fix

    • โ™ป๏ธ correct issue with example generation due to example structure refactoring (#2480) (efc251b), closes #2480
    • do not cancel touch events if they are non-cancelable (#2190) (1b4019e), closes #2190
    • โšก๏ธ update wrapInTestContext to expose getManager() method (#1570) (4ad004c), closes #1570
  • v10.0.2 Changes

    December 07, 2019
    • v10.0.2 (5d16ab0)
    • โšก๏ธ build: use updated react-dnd/asap (#1685) (ada6555), closes #1685
  • v10.0.1 Changes

    December 07, 2019
    • v10.0.1 (9b59c24)
    • ๐Ÿ›  fix(umd): update rollup configs to look for 'browser' field. Use upstream asap for now (#1684) (2d63a4f), closes #1684 #1652
    • ๐Ÿ“„ docs: remove old links to TouchBackend (6ac18e1), closes #1661
  • v10.0.0 Changes

    December 07, 2019
    • ๐Ÿ’ฅ Breaking Change: Use CommonJS by default (#1683) (9efbb6b), closes #1683
    • Replace asap with @react-dnd/asap (#1634) (4719a6f), closes #1634
    • Replace invariant dependency with @react-dnd/invariant (#1632) (03b3820), closes #1632
    • v10.0.0 (6aa1fb1)
    • ๐Ÿ“„ docs(site): correct examples import (8aacb15)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/eslint-plugin from 2.9.0 to 2.10.0 (9d8e5a1)
    • ๐Ÿ‘• build(deps-dev): bump @typescript-eslint/parser from 2.9.0 to 2.10.0 (2147a13)
    • ๐Ÿ— build(deps-dev): bump alex from 8.0.1 to 8.1.0 (dd952ea)
    • ๐Ÿ‘• build(deps-dev): bump eslint from 6.7.1 to 6.7.2 (e8d7d87)
    • ๐Ÿ‘• build(deps-dev): bump eslint-plugin-react from 7.16.0 to 7.17.0 (b50e1e2)
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 9.4.3 to 9.5.0 (da876e9)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.5 to 1.27.8 (7b9e441)
    • ๐Ÿ— build(deps-dev): bump typescript from 3.7.2 to 3.7.3 (97b0f5d)
    • ๐Ÿ— build(deps): bump @types/faker from 4.1.7 to 4.1.8 (8090f41)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.13 to 16.9.14 (96b6ef4)
    • ๐Ÿ— build(deps): bump @types/react from 16.9.14 to 16.9.15 (2188936)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.3 to 2.18.4 (e78390a)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.4 to 2.18.5 (5df11f2)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.5 to 2.18.6 (9250eaf)
    • ๐Ÿ— build(deps): bump gatsby from 2.18.6 to 2.18.7 (aa96480)
    • ๐Ÿ— build(deps): bump gatsby-image from 2.2.33 to 2.2.34 (a4f9382)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.29 to 2.2.30 (413d918)
    • ๐Ÿ— build(deps): bump gatsby-plugin-manifest from 2.2.30 to 2.2.31 (62e3b35)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.23 to 3.0.24 (cce5eb3)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.24 to 3.0.25 (ad1feb3)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.25 to 3.0.26 (550bef2)
    • ๐Ÿ— build(deps): bump gatsby-plugin-offline from 3.0.26 to 3.0.27 (540ab60)
    • ๐Ÿ— build(deps): bump gatsby-plugin-react-helmet from 3.1.15 to 3.1.16 (2c2add1)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.3 to 2.3.4 (45a0293)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.4 to 2.3.5 (7389c50)
    • ๐Ÿ’… build(deps): bump gatsby-plugin-styled-components from 3.1.13 to 3.1.14 (81c96ee)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typescript from 2.1.19 to 2.1.20 (164acaa)
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.17 to 2.3.18 (d7e3daa)
    • ๐Ÿ— build(deps): bump gatsby-remark-autolink-headers from 2.1.18 to 2.1.19 (6475b18)
    • ๐Ÿ— build(deps): bump gatsby-remark-copy-linked-files from 2.1.30 to 2.1.31 (0b50802)
    • ๐Ÿ— build(deps): bump gatsby-remark-embed-snippet from 4.1.15 to 4.1.16 (a6ab05c)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.33 to 3.1.34 (1372a9e)
    • ๐Ÿ— build(deps): bump gatsby-remark-images from 3.1.34 to 3.1.35 (551171b)
    • ๐Ÿ— build(deps): bump gatsby-remark-prismjs from 3.3.24 to 3.3.25 (3a1dabb)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.38 to 2.1.39 (feb9a4a)
    • ๐Ÿ— build(deps): bump gatsby-source-filesystem from 2.1.39 to 2.1.40 (239c190)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.37 to 2.6.38 (924d8bc)
    • ๐Ÿ— build(deps): bump gatsby-transformer-remark from 2.6.38 to 2.6.39 (123ad35)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.5 to 2.3.6 (8409c30)
    • ๐Ÿ— build(deps): bump gatsby-transformer-sharp from 2.3.6 to 2.3.7 (e17d801)
    • ๐Ÿ— build(deps): bump react-scripts from 3.2.0 to 3.3.0 (60521f0)
    • ๐Ÿ— build(esm): remove SDI from touchBackend (7e7915f)
    • ๐Ÿ— build(esm): replace shallowequal with @react-dnd/shallowequal (#1633) (4c56d40), closes #1633
    • ๐Ÿ›  fix: patch TouchBackend to solve e.targetTouches bug in iOS 13 (#1631) (f6286ca), closes #1631
    • ๐Ÿ›  fix(lint): correct linting issue (03206f8)
    • โšก๏ธ chore: update changelog (7edc76e)
  • v9.5.1 Changes

    November 26, 2019
    • โœ‚ Remove react synthetic default imports; improve build (#1629) (36aecde), closes #1629 #1628
    • โšก๏ธ Update node-ci.yml (befe6c5)
    • v9.5.1 (db9e93e)
    • โšก๏ธ chore: tsconfig updates' (dee71e0)
    • โšก๏ธ chore(build): update changelog (33b71c0)
    • ๐Ÿš€ build: add test to release script (c82797d)
    • โšก๏ธ build: update bash scripts to emit errors (#1630) (65f343f), closes #1630
    • ๐Ÿ‘• build(deps-dev): bump eslint from 6.7.0 to 6.7.1 (e41605a)
    • ๐Ÿ— build(deps-dev): bump rollup from 1.27.4 to 1.27.5 (4a09e29)
    • ๐Ÿ— build(deps): bump gatsby-plugin-sharp from 2.3.2 to 2.3.3 (d1ab259)
  • v9.5.0 Changes

    November 25, 2019
    • โž• Add manager to test backend (#1564) (2a50f87), closes #1564
    • โž• Add rollup replacements for process.env.NODE_ENV (#1622) (46e165c), closes #1622
    • โž• Add types property to test-utils package.json (#1597) (c93d1e9), closes #1597
    • ๐Ÿ”€ Create auto-merge-dependabot.yml (#1618) (6f1503d), closes #1618
    • Create automerge-dependabot.yml (bf28501)
    • Create CODEOWNERS (cbd73a6)
    • Create gh-pages.yml (83883b8)
    • โœ‚ Delete auto-merge-dependabot.yml (043e55a)
    • โœ‚ Delete stale.yml (9378bb3)
    • ๐Ÿ‘Œ Improve yarn caching (#1605) (7d1f308), closes #1605
    • โšก๏ธ Library Updates (#1598) (ae95816), closes #1598
    • Migrate to GitHub Actions (#1601) (d338111), closes #1601
    • โœ‚ Remove docsite publish task (c3b826d)
    • ๐Ÿ— Replace Webpack UMD Build with Rollup (#1621) (1863f11), closes #1621
    • โšก๏ธ Update gh-pages.yml (be7230c)
    • โšก๏ธ Update node-ci.yml (#1603) (d00abe3), closes #1603
    • โšก๏ธ Update README.md (e45e21c)
    • โšก๏ธ Update Tutorial.md (#1586) (68de9c9), closes #1586
    • ๐Ÿ‘‰ Use github actions badge (8e87943)
    • v9.5.0 (fa7ba41)
    • ๐Ÿ“ฆ test(umd): add umd package verification (5ccce7b)
    • ๐Ÿ— build: add codecov step to ci (#1619) (9e3bdca), closes #1619
    • ๐Ÿ— build: parallelize some build tasks (#1606) (9edc60d), closes #1606
    • ๐Ÿ“„ build: remove release_docs script, add release_canary script (fba55c2)
    • ๐Ÿ— build(deps-dev): bump conventional-changelog-cli from 2.0.27 to 2.0.28 (#1612) (e08c510), closes #1612
    • ๐Ÿ‘• build(deps-dev): bump lint-staged from 9.4.2 to 9.4.3 (#1616) (710deb9), closes #1616
    • ๐Ÿ— build(deps-dev): bump ts-jest from 24.1.0 to 24.2.0 (#1615) (467e004), closes #1615
    • ๐Ÿ— build(deps): bump @types/react from 16.9.11 to 16.9.12 (#1614) (eae46f7), closes #1614
    • ๐Ÿ— build(deps): bump gatsby-plugin-typography from 2.3.16 to 2.3.17 (#1613) (e924a8e), closes #1613
    • ๐Ÿšš chore: remove gh-pages dependency (ae3f2c0)
    • chore: run prettier on source files (c331998)
    • โšก๏ธ chore: update changelog (080df3f)
    • ๐Ÿ“„ docs: add alex for tonal linting (#1611) (d45f55f), closes #1611
    • ๐Ÿ“„ docs: add build_site script to docsite (a047bf7)
    • ๐Ÿ“„ docs: add github action to merge dependabot PRs (#1617) (2cb2bc9), closes #1617
    • ๐Ÿ“„ docs: add spelling verification to the linting process (#1546) (704245d), closes #1546
    • ๐Ÿ“ฆ feat: declared packages side effects free (#1577) (0ad2e58), closes #1577
    • ๐Ÿ›  fix: filemetadata available on dragstart (#1610) (1b5c2a3), closes #1610